Okay
  Public Ticket #1413723
Advanced Custom Fields PRO
Closed

Comments

  • kelcey33 started the conversation

    I'm able to install every required plugin except Advanced Custom Fields PRO. Here's the error message:

    Download failed. cURL error 6: Couldn't resolve host 'wundermag.vossenthemes.com'

    Plugin not activated. A higher version of Advanced Custom Fields PRO is needed for this theme. Please update the plugin.

    What should I do? 


  •  73
    Lazar replied

    Hi there,

    Sorry about that, we were switching our hosting provider and had to update the plugin and the demo import links in the theme.

    Please download the latest theme update from Themeforest and update the theme in your WordPress and then you will be able to install the ACF plugin successfully or you can download the plugin directly from this link and install it manually if that's easier for you: http://wundermag.thememeister.com/theme-content/advanced-custom-fields-pro.zip

    Let me know if you have any questions.

    Sorry again,
    Kind regards.
    Lazar